Planned Maintenance
Incident Report for Access Worldpay
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 22:57 UTC
Monitoring
We will carry out routine maintenance on the underlying processing platform used by Access Worldpay on the dates below in 2024, between 16:00 and 20:00 (UTC).

Services affected: Payouts API, Payments API (queries), Account Verifications (queries), Events, Try Environment, Merchant Administration Interface
Impact: Service disruption
Duration: 4 hours
Date: 25 July 2024 Start: 16:00 UTC End: 20:00 UTC
Date: 24 October 2024 Start: 16:00 UTC End: 20:00 UTC
This will allow us to prove that a fail over to our alternative data centre works as intended, which is a necessary step to prevent uncontrolled outages during planned maintenance.

The fail over also allows us to continue our program of network maintenance activities, upgrading associated hardware and software whilst providing new security features.

Services affected

Payouts API: There may be some increased latency observed when processing MasterCard Payout attempts. Visa Direct and Money Transfer Payouts will not be affected.

Payment API (queries only): There may be some increased latency observed when processing queries.

Account Verifications API (queries only): There may be some increased latency observed when processing queries.

Events: There will be a delay to the despatch of webhooks for a period of up to 180 minutes.

Try Environment: The Try Environment will be unavailable for a period of up to 180 minutes. Merchant Administration Interface: The Merchant Administration Interface will be unavailable for a period of up to 180 minutes.

All other actions, APIs and services will be unaffected.

Error messages

Pay As Order: Pay As Order requests during the maintenance will return the following error message:



Order Inquiries: Order Inquiries will return the following error:



Previous maintenance dates

27 March 2023
27 April 2023
29 June 2023
27 August 2023
7 September 2023
26 October 2023
25 January 2024
25 April 2024

For further support please contact your Relationship Manager, or Client Success Manager.
Posted Jul 25, 2024 - 16:23 UTC
Investigating
We are currently investigating this issue.
Posted Jul 25, 2024 - 16:08 UTC
This incident affected: Payments.