Payments (Queries only) is undergoing planned maintenance
Incident Report for Access Worldpay
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 20:00 UTC
Monitoring
There will be service degradation on payment event queries between 16:00 and 20:00 (UTC)
Posted Jan 26, 2023 - 17:10 UTC
Investigating
There will be service degradation on payment event queries between 16:00 and 20:00 (UTC)
Posted Jan 26, 2023 - 16:00 UTC
This incident affected: Payments.